My microphone

I’ve been recovering from surgery, so I’ve been away from my studio for a while, but I seem to be having things fall apart.

Now, I can’t get Audacity to use my microphone. Instead the only choice I have is “built-in mic.” I checked to see if it was plugged in, and it is. This just happened when I had been playing part of a chapter on my laptop away from my studio. When I went back into the studio just now, I couldn’t get Audacity to recognize my microphone. Sheesh! I’ve never had this happen.

Sara Moser Bartlett

Have you tried Transport (menu) > Rescan Audio Devices?
– Bill

No, I’ve never tried that. Which choice would I click on:
Sound Activation Level
Sound Activation Recording (on/off)
Pinned Play/Record Head (on/off)
Overdub (on/off)
Software Playthrough (on/off)?

What version of Audacity are you using?

You want to click on “Rescan Audio Devices”.

This is what the Transport menu looks like in Audacity 3.2.1 -

– Bill

I have Audacity 3.0.2.

Is Rescan Audio Devices a background function? I clicked on it, but nothing happened.

I will look for your answer tomorrow.

Thanks so much,

After clicking on Rescan Audio Devices, check your options in the Device Toolbar, or in Devices Preferences.
– Bill

Okay, I’ll do that.

Thanks for your help,