My mic won't show up.

Alright, so I plugged in a USB mic, and it showed up on the recording list, and is my default. I try to get it on my Audacity, but I can’t find it on any setting in the I/O place. I’ve tried everything. :confused:

Strange… Usually if Windows finds it, Audacity can find it (because Audacity gets its information from Windows).

Did you plug-in the mic before starting Audacity? Try Transport → Rescan Audio Devices.

Alright, that fixed it. But now it won’t record from out the mic.

But now it won’t record from out the mic.

Does the Windows control panel show it having sound?

What’s the microphone. Model numbers?


  1. No.

  2. Neewer NW-700

That’s not a USB microphone, so you must have left something out. If you are using a USB adapter, the adapter must be able to supply +48 volt phantom power to run the microphone.

This is a closeup from my USB microphone adapter. That little light tells me when the +48 volts is switched on. Not all microphones need it.
Screen Shot 2017-03-28 at 21.11.38.png