My Mic is disconnected yet Audacity is still showing -36db in the record bar on silent monitoring

Hi, I am looking for help in understanding why, with no microphone connected and the onboard microphone disabled, I still am getting ambient noise indications in the record bar using silent monitoring. Where could this noise be coming from if there is no audio input device connected and available to the DAW?

Have you selected the microphone (or a microphone) as your recording device?

Do you want to record from a microphone (sound in the room), or from a direct connection, or streaming audio, etc.?

“Ambient” noise would be acoustic noise in in the room. Does it get louder when you shout or clap your hands. etc.?

If it’s not ambient/room noise it’s probably noise from the mic preamp built into your soundcard/soundchip. All preamps generate SOME noise and the preamps built into soundcards & laptops tend to be low quality. (All analog electronics, actually but a preamp amplifies it by a lot.)

I have selected a microphone as it is setup as the default in Windows 11.

I am recording through my 8 channel non-powered mixer. The mic is a condenser mic using xlr connections on both ends. I want to record a non-streaming podcast to my laptop for editing and so on. The mixer allows me to get my sound as close to the way I want it as possible before recording.

I guess Ambient was not the right word to describe what I am seeing and hearing. However, the recording bar does indicate an increase in volume when I clap my hands or raise the level of my voice. :crazy_face: I’m not sure how that is possible with the onboard mic disabled and my condenser mic unplugged from the mixer which is turned off. In fact the mixer is not connected to the laptop at all. When connected it is via a USB line out/in on the mixer to a USB port on the laptop.

Could the sound card be producing the sound even though there is no actual input device connected?

Make sure you’ve selected the USB device as your Recording Device? (Don’t select anything that says “loopback” or "stereo mix:, etc.).

It seems like somehow the mic isn’t disabled. Weird…

And it should be completely ignored if something else is selected. (Except loopback, etc., records the soundcard output, and that can be a mix of the mic with other sounds.)

Ambient is correct for the background noise in the room and -36dB could be true.

Thank you for your assistance! It gets even more strange… I went into device manager and disabled all of the onboard audio input and output devices. There is a mic somewhere that is picking up the room noise as well as my voice. I recorded a test clip with no problem…

Again, thanks for your help!

It’s possible to wirelessly link a phone/headset to a computer via bluetooth.