My effects don't show up.

WIndows 10, Audacity 3.2.3. I just realized that all the plug-in effects that I have are not showing up in Audacity. I didn’t notice this until now because I haven’t used Audacity much recently but I will be using it a lot now. My plug-ins do show up in Plug In manager and I’ve enabled them all but they still don’t show up. I see the classic effects menu that I was so used to over the years is gone.

Thanks in advance.

Similar problem apparently solved.

Rather than “purge”, (i.g. delete), I would rename “pluginregistry.cfg”, to, say “pluginregistry-old.cfg”,
so you have the option to go back to the previous state.

I added the .old to the file as recommended above (“pluginregistry-old.cfg”) but no luck. No change. I’ve tried everything I can think of. I guess I’m going to have to find an old version of Audacity.

I removed Audacity 3.2.3 and installed 3.0 and now I have my effects back but when I try to add the Zoom mid-side (M/S) decoder, it fails to register. It always worked in the past. Anybody else have such a problem?

No. If it worked in 3.1.3, I would try that first.