My audacity file has all the pauses eliminated on playback

I recorded a voice demo, and on playback, all the pauses I know I took during the recording are eliminated! Is there a fix for this?

I think there’s a good fix for not doing that any more. Most people want us to fix their damaged show. Probably not.

Audacity > Transport > Transport Options

Screen Shot 2024-06-29 at 3.50.55 PM

Koz

Thanks so much!
So what do i click on, set sound activation level? If so, at what db
Or do I select enable sound activated recording?

Hey I figured it out!
Many Thanx