MY Account cannot Post

Hi ,

I posted something successfully in Audacity2.X Feedback and reviews. Gale moved it to the Windows subdivision page. Probably where it needed to be, but
as I stated in my post, I cannot post on the windows page. Now I can see my post where Gale moved it (Audacity wont record in my ASIO Build) when I search via the search box. But it wont let me reply,and it wont let me go directly to the Windows page… If I read the post, and then try to reply - it tells me I need to login. I Login, and it tell me I am not authorized to be on that page.

I have tried deleting my cookies, and tried with both Chrome and Firefox.

Don’t know what else to do really…


There appears to have been a problem with your account settings.
I’m unsure what went wrong but I’ve reset a couple of settings and it looks to me like it should now be working correctly.

Due to your account being reset, your posts will not appear immediately but will enter the “moderation queue” and will appear after they have been approved by a moderator. This restriction should be lifted automatically after a few posts but I’d rather not mess around with that setting until I can determine what caused the initial problem.

Your “ASIO topic” is here: and you should now be able to reply. On posting you should see a message telling you that the post has entered the moderation queue. Once approved the post will appear on the forum. The moderators aim to deal with all posts in the moderation queue within 24 hours - usually much quicker.

Please let us know if there is still a problem.

I hope this is still working. I was making changes at the same time as Steve.

I tested using your permissions and I could not even see the 2.x Help Forum.

The Forum permissions for all new users were set to “No” for seeing/using the 2.x Help Forum so I don’t know why it was working for any other new users (the permissions are arcane, in that “No” can still mean “Yes” if some other permission over-rides it). I set the 2.x Help Forum permissions for all new users to the limited permissions set (see/read/create new topic/reply) that are in force for the other Forums.