muted tracks keep unmuting

I recently upgraded to the newest version of audacity.

I’m having a problem where tracks that I’ve muted keep unmuting on me over and over.

How many tracks do you have and how long is the show?


Quite a few tracks but the song is quite short. I don’t think this is pertinent however.

I’ve figured out that the problem (or at least i think that i have)…

When you put a track on solo it mutes all the other tracks (where as before this wasn’t the case, but i was using an audacity program over a year old), thus when you take solo the off it unmutes not only the tracks that were muted to facilitate the isolation of the solo track, but the tracks that were muted previous to the solo being clicked.

(I have gotten in the habit of having of recording multiple tracks for each part and keeping them muted so that I can use them for repairs if needed.)

Other than this the only other problem i can see with the new format is that while it’s great to be able to record on the end of a previous track, i wish that it didn’t automatically queue the recording onto the same track so that one has to make a new track and then select the place where one wishes to record before one can make a new recording on a new track.

Before it was automatically queued to the next track at the same spot so that one could layer parts and vocal harmonies in rapid succession. Which in my opinion was quite superior to the present set up.

One could always have manually appended the new recording to the old one using a cut or a drag.

Also the fact that the recording starts itself at the beginning no matter where it is queued from makes for a lot of extra time in doing noise reduction.

i don’t mean to gripe. I use the audacity program everyday and it is an invaluable tool. I just feel that for all of the amazing additions (being able to export as an mp3 for instance) the old program is still superior in these aforementioned aspects.

admittedly I’m not the greatest with computers though, and could just be going about things the wrong way.

The option for the solo buttons is in Audacity preferences …
Audcity, Preferences,Tracks, Behaviours, Solo Button.png
The “Multi-track” option mutes other tracks.


Two more queries… first of all is there anyway to unselect a track?

For example you have an ungodly amount of tracks and you are doing a mix and render to isolate all the vocal parts and you accidentally click and drag one track too far. is there a way to unselect the one track while keeping the others selected ?

and lastly is there a way to turn down the volume of more than one track at once? or all the tracks? I mean the volume control on the track and not the volume control on the upper right corner.

“Ctrl”+ left mouse click will toggle the status of the track : select/unselect, see …

You could mix a group of tracks down into a single track, then change the volume of that mix.

thanks again you’ve been a great help!