Mute/solo issue on laptop

I’m experiencing something with the latest version of Audacity on my laptop. I also use Audacity on my desktop with no issues.
Both computers have the latest version 3.4.2. On the laptop when editing I’ll mute/unmute, solo/unsolo often just like on the desktop. However on the laptop if I already have one track on “solo” and I click a different track to solo I’m expecting Audacity to mute the first track that I had on solo in order to have the second, newly preferred track on solo. This is not happening. In fact I could end up having 6 different tracks on “solo” and of course they really AREN’T on solo because all of them are heard through my headphones as if I didn’t click any preferences at all.

This is because Muse recently changed the default setting for the Solo button behavior to be “Multi-Track” (more like a mixing desk.

Just go to Tracks Behaviors preferences and set the Solo button behavior back to Simple

See: Tracks Behaviors Preferences - Audacity Manual


This topic was automatically closed after 30 days. New replies are no longer allowed.