Mute/Solo buttons not working properly in 3.4

Hi guys,

In any of the 3.4 versions the Mute/Solo buttons do not react as expected. Basically the solo button doesn’t imply that just one track is playing. And now mute and solo can be active at the same time! Very weird.

It doesn’t happen with 3.3.


Muse changed the default in 3.4.0 so that the Solo button behaves like a mixing desk.

Just go to Tracks Behaviors preferences and change the setting for Solo Button to be Simple which used to be the old default.



“I love your program and am really grateful that audacity exists.” That said—
While working on my first, simple music file in 3.4.1 I already came across a few problems:
My original track was above, a second copy (for editing) was pasted in a track below. When I would bounce between the Mute and the Solo buttons to isolate tracks, I could not just click one to dismiss the other (Mute to dismiss Solo, and vice versa). I had to unclick Solo and click Mute or the track would still be audible even though the other track had the Solo button clicked.
Also, when I would do a Studio Fade-Out at the end of the track Audacity would divide the track into 2 portions; 2 separate audios on the same track.
I also must echo the complaints about the Metadata and the old simplicity of exporting to mp3.
I have reinstalled 3.3.3.
I do sincerely thank you guys again for this cool program

For 3.4.0 and onwards Muse changed the default for the Solo button from “Simple” to “Mluti-track” (to make it behave more like a mixing desk).

Just go to Tracks Behaviors preferences and change the setting for the Solo button behavior to be “Simple”.

Personally I much refer the new export dialog as it gives me full control over the export with no “hidden” settings (export ample rate in particular).

And I always had the metadata turned off for export anyway as I never bothered with metadata management in Audacity as it was pretty poor - instead I exported and then managed my metadata in iTunes.


1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.