music track exports; voice track doesn't

My operating system is OSX 10.6.8. I am using Audacity 2.0.3, installed from dmg. I also have installed the LAME MP3 decoder. I recorded a podcast, using a voice track and some musical stings imported from MP3 files. I saved everything in audacity, then exported the project as MP3, expecting the two tracks to merge, as usual. When I went to play it in MP3, I heard music only and no voice track. I have recorded many podcasts on both the new and the previous Audacity software and I’ve never had this problem. Can anyone help? Thank you!

Make sure you did not mute the voice track; muting a track removes it from export.

LAME is an “encoder” (it writes files, as opposed to a “decoder” which reads or plays them).


I did mean LAME encoder…I do have that. When I checked back on my audacity podcast file, I saw that the mute button was depressed for the voice track – but the track wasn’t greyed out. So I un-muted it and exported the podcast again in MP3 format, but I still don’t hear the voice, just the music. I’m really puzzled.

That should not be possible.

What happens if you do Edit > Select All then Tracks > Mix and Render. You should get a single “Mix” track which you can then export. If you mute it Audacity won’t let you export it, given it’s the only track.

If you want to keep the separate tracks, Edit > Undo the Render after the export.


Thank you! It worked. I’ll remember that next time if I run into the same problem.