Multiple tracks?

Ubuntu 20.04 LTS

Howdy Folks

I wanted to know if this is common and if so how can I fix this.
Because normally I would see one or two spores inside the audacity,
But strangely enough when I pressed on record a couple of seconds ago I saw 10 spores. [update: 10 “tracks”]
Also it seems that the audio is recorded on multiple spores at once, while not being in sync.

Btw Steve is there a option in the settings of this forum profile, to enable always notifications of replies to a post? Because right now every time, I need to make sure I marked the check box when I post on the forum.

Here is a picture of what I mean.

Click on the wrench icon at the bottom of the page and click on the option “Subscribe topic” (so that it is not ticked).

I assume that you mean “10 tracks”.

Click on the “Channels” option in the Device Toolbar and set it to “2 (Stereo) recording channels” (or “mono” if that’s what you want).

Thanks that did the trick, now it’s back to two tracks when I press record.

About the wrench menu, it looks like that is only for a specific topic. Is here also a way to avoid the manual subscribing procedure. Is there a option in the settings that I need to enable, that I always get notified when I get a reply on a post? Because I’m not a very frequent visitor on forums. So I worry that I might not check that box, when I leave a post. And thus don’t get notified when I have gotten a reply.

That’s correct, though it is also possible to “watch” a forum board and get notified of all posts to that board (you probably don’t want that because you will probably get far too many irrelevant notifications).

Not as far as I know. The notifications are explicitly “opt in”.
You can check which topics you are subscribed to by clicking on your name (top right), then in the left column select “manage subscriptions”.

What happens if you go to the user control panel, then “Board Preferences” (in the top tab bar) and “Edit posting defaults” (in the left tab bar) and "Notify me upon replies by default: to Yes?

(I’m guessing track is spoor in Dutch and Afrikaans!)

Well spotted. I think that should work.

Yes it worked, I just checked it and the ‘notify me’ is automatically switched on.

Bedankt you are the best :slight_smile:

Steve could you change the word spores into tracks in the title of this post?
So that other people can easily find a solution in case they have the same issue