multiple export of tracks to another software for better mix

Hi there,
I use Audacity for multitrack recording, and then I export recorded tracks to another program, that has a real time mixer with real time FX.
So I keep the original dry tracks in Audacity and get all the mixing job somewhere else (I use PowerTracks and Realband for this).

The problem is,
When I export multiple tracks and some of them have not been recorded from the beginning, they will not be in sync when I import them in the other program.
Of course, this is due to different starting point of the latters, that I cannot resync easily once in the other program.

Mix and Render command, in version 1.2 allowed me to rendering white space between time zero and first audio, and delete audio before time zero.
So the Multiple export command used to produce consistent tracks that kept synced once imported in Audition or Realband.

Now Version 2.0 preserves clip length by not rendering white space between time zero and first audio, and preserves audio before time zero. This is just the behaviour i DON’T want :laughing: :angry: .
How can I retain silence before the audio starts, and How can I get rid of audio before time zero?
Is there a way to go back to the original behaviour of the Mix and Render Command? :mrgreen:

I know exactly what you mean - this surprised all of us when it suddenly appeared. Fortunately there is an easy workaround.

Remove sound before time=zero.

  • Home key (cursor to time=0)
  • Shift + End key (extend selection to the end of the project)
  • Ctrl+T (trim)

Add some lead-in silence to all tracks.
Although not strictly necessary to add lead in silence to all tracks, this is the quickest and most convenient method that I’ve found.

  • While all tracks are still selected (if they are not, press Ctrl+A to select all)
  • Press the Home key (moves the cursor to time=0. All tracks are still enabled for the next step)
  • Generate menu > Silence. Generate 1 second of silence (or any amount that you like).

You can now use Export Multiple to export all of the individual tracks (and this is much quicker than rendering individual tracks :slight_smile:)

Altogether in one list:

  • Home
  • Shift + End
  • Ctrl+T
  • Home
  • Generate some silence

Thank you very much
It works partly.
I can’t cut off what’s behind the start, even if I press Ctrl-T.
As if the trim could not delete that audio.
Do you know why?
Thanks again

To trim audio from before time zero you must use “Home → shift+End” (or “End → shift+Home”). It will not work if you select all with “Ctrl+A” because “Select All” will include the sound that is behind time=0.
Before pressing Ctrl+T look at the “Time Line” (the time ruler) and ensure that the selected region only goes as far as 0.0 and not into “negative time”.