MP3 Files won't play in Audacity

Hi Audacity, I started this thread on a support ticket and was advised to switch the conversation to here. Here is the body of that email.

"Hi Audacity,

I down;loaded your program for Mac and, when it’s working it seems really good. My issue is that it seems to work at first but then it will not actually play an mp3 file which I reopen it the program. This appears to be true even for the mp3 files which are created by Audacity and exported to a desktop. When I choose to open them, the look to be fine with waveforms in place etc. but when I play them there is a crackly click in the beginning and then no sound and the cursor scrubs the track. The waves can be seen visibly dancing but no output. I have tried the online suggestions of changing preferences in the recording panel but with no success. I downloaded the program three times and reinstalled still with not success. Would love to use you if I can sort this out. MAC OS 10.9.5 on 2.53 GhZ Intel Core 2 Duo Macbook Pro

Hope you can help.



Please advise if you have tried the things I suggested when you wrote to our feedback address:

Have you experimented thoroughly with Audio to buffer:
Audacity Manual > ?

Or tried deleting the audacity.cfg settings file then changing Audio to
buffer if necessary:
Audacity Manual > ?

If this is an external audio device you should also try the suggestions
here in case it is a sample rate mismatch problem:
Audacity Manual> .

Another idea may be to turn Wi-Fi off. It can degrade audio significantly on battery-powered Macs.

If the sound fails with a click and then the playback cursor moves at normal speed with no audio, try playing some audio in QuickTime or iTunes.

Can you please as requested tell us what version of Audacity you are using (see the pink panel at the top of the page) and what exact device you are using for playback (make and model number if it is an external interface)?


The waves can be seen visibly dancing but no output.

The blue waves in Audacity don’t move. The cursor travels left to right during the performance and if you have it set to auto update, the screen will switch to the next active segment.

The sound meters do move and what they look like depends on the Audacity version and preferences.


I am a total amateur at this but I have had no problem at all doing what you are having trouble with. I just drag&drop the mp3 onto the
Audacity field. Then it lets me do “whatever”. I’m using OS 10.10.5 Yosemite with Audacity

Do you have your system preferences (Sound) set properly?

Hope that helps.

Apple OS 10.9.5 and Audacity 2.1.1

I did try all the steps in the first response with no improvement. There is no external device.

Also see this topic Playback Does "Pop" Then Doesn't Play - #3 by KevA

Is Audacity the only app that has this problem? What is your workflow? If you are just joining or splitting MP3’s you can do it losslessly without using Audacity Missing features - Audacity Support.


So your solution to Audacity not performing the simple, essential thing that people download Audacity for is, “Don’t use Audacity. Use something else.”

That’s incredibly helpful.

You are replying to a 7 year old topic. You are unlikely to get a response from Gale Andrews as he passed away in 2017.