MP3 export with v 3.4.1 not available?

Hello everyone…I’ve been using Audacity for about 13 years and still no expert. I’m just slow. I just installed v 3.4.1 on Windows 10 and it defaults to .wav to export audio. I don’t see the “Format” box beneath the Folder dialog box. Am I missing something? It works with v 3.4.0 so I reverted to it for now.

Thanks all,

can you share a screenshot of how that looks like?

Thank you LWinterberg for replying. Mysteriously, I re-installed 3.4.1 to capture a screenshot and the “Format” option magically appeared. I’m not sure why but it looks like the problem solved itself.

Kind thanks,

Hello Dr John

I am no expert also and I get the same problem also with Audacity 3.4.1 meaning MP3 option is not available. I must do extra step by clicking File|Export Data to locate mp3 format. To name your file and other details, I must do another step by clicking on “edit meta file”.

In previous version 3.x, above was done with only one step

I use Windows 10 64 bit

Hi snoma01, Interestingly, when I re-installed 3.4.1 to take a screenshot of the missing “Format” button, the button appeared just as it should have. I tested it and it works just like 3.4.0. I was going to update my post with some screenshots, which is why I reinstalled 3.4.1 and when I went to try an export, the “Format” appeared. So, magically when I re-installed 3.4.1, the problem went away.

also Windows 10 64 bit.

So, you might try re-installing 3.4.1 but keep the installation file for 3.4.0, or install 3.4.1 in a separate folder so you have both available.

I see that LWinterberg posted a similarly.

Hope this helps,

hello dr john

tk u for yr comments.

I will stick with current setup altho there are extra steps to export into MP3 file.