MP3 Bit Rate stuck on 128 [SOLVED]

I’ve tried to upgrade Audacity from my old version 1.2.3 to the current 2.0.6, with Lame 3.98.2 (zip version). For the upgrade, I totally uninstalled the old version with Revo and removed all remnants.

There are lots of new features now, BUT with the old version I could select any bit rate I wanted for exporting as MP3, whereas with the new version the MP3 bit rate is stuck on 128. And though I went thru all settings and Preferences (and FAQs), I couldn’t find a way of changing it.

Has this important, I’d say essential, facility been dropped? Or am I missing something?

My system: Windows XP Pro SP3.

The setting is no longer a Preference. The MP3 bit rate is chosen by clicking the “Options” button when you export:

Please be careful with XP. It is a security risk given Microsoft no longer supports XP with patches. See audacity not saving - #3 by Gale_Andrews


Thank you for the prompt and clear answer Gale, including the image. Though it seems easy afterwards, I don’t think I would have found it on my own because I didn’t even notice the Options button.

Now I’ll proceed to re-install Audacity 2.0.6, as I had gone back to the old version after failing to change the bit rate. Hopefully, the Options button will be there. :slight_smile:

OK, all is fine, and settings are saved so I don’t have to change them every time. Thanks again.

As for XP, I am strengthening my protections for the time being and doing full regular backups, as my old computer won’t work well with newer and heavier systems. As for Linux, they say that it’s only free if your time is worthless. And I don’t want to enter new adventures while XP is still doing the job.


To be fair, the popular distributions like Ubuntu and Linux Mint do make efforts to be reasonably simple to use. Their learning curve is little greater than if you were to buy a Mac computer running OS X or indeed move to Windows 8.

As a rule, USB and network devices do now “just work” on most Linux distributions as they do on Windows, and if you install an application from the Linux distribution’s “repository” (or compile its source code) the process is usually trouble free.


Lol. I wonder who “they” are that say that. Apple? Microsoft? Someone that has never used Linux?
Anyway, rather than getting into flaming I’ll close this topic as “solved”.