Mixer issues in audacity? [SOLVED]

I’m wondering if anyone can help me here…

I just purchased a Berhinger Xenyx Q802 Usb Mixer and an AT2035 Microphone. So I hook up my AT 2035 via XLR to XLR cable directly into my mixer, the mixer is plugged into the wall and the usb portion of it is plugged into my computer. When I try to record in Audacity it register no sound from the microphone and I can’t figure out why. It sounds my recording device is a usb audio codec which I am assuming is my mixer…but when I hit record no sound comes out and when I play it back its a hissing white noise sound

You missed a step where you tell us you plugged headphones into your mixer and the sound at the mixer was perfect, and further, the sound lights on the mixer made it up to at least the “6” level. You can leave the computer off until you get this step to work.


Everything is working as it is supposed to.

I finally got rid of the hissing but for some reason when I hit record, everything lights up perfectly fine on the mixer, up to 6 and everything. But I try to click to monitor audio levels in audacity and it doesn’t do anything which is odd I’ve never had it happen to me before. If I start recording it’s either a flatline or the little window for a new audio project comes up but it doesn’t even look like it’s recording

Which Windows?

everything lights up perfectly fine on the mixer, up to 6 and everything.

I know you’re doing this in a dead run, but you have to pay attention. I also said to listen to it on the mixer and make sure it sounds perfect. Did you do that step?


I attached a screenshot, but it’s the audio track that appear when you hit record sometimes it just flatlines others it just does what the screenshot shows and doesn’t do anything

And I did that. I sat there talking, yelling etc messing with everything until I saw everything working. I may not know how to be an audio engineer but I certainly know pretty lights when I see them. When I talk the meter lights up to 0. When I raise my voice, it goes to 6. I can hear myself perfectly and it sounds great. Computer off, sounds good. Computer on sounds good. I just can’t record anything

Are you getting a signal (bouncing green meter) in the Windows Sound Control Panel?

Not at all…which is weird because last time I checked it was there…now I’m extra confused >_<

I turned off my computer and tried again, making sure everything sounded good, lit up everything with the pc off then I turned it on and made sure it all sounded good and everything and it did…any reason why I wouldn’t be getting anything out of the control panel?

Does the USB device show up as enabled in the control panel?
If it does, check the recording level in case Windows has decided to mute it.

Yeah it’s enabled and everything the volume is at 100%

I’m trying to figure out if maybe it’s the mixer? I plug it in and everything and it’s recognized but if I unplug the usb from my computer my mouse and keyboard both stop working so I don’t know whats up with that

Are you using a USB hub? Audio devices don’t like hubs.

Oh I’ve learned that the hard way haha

I have it directly plugged into one of the USB ports on my Motherboard as well as the latest driver and everything

Sweet Jesus I am an idiot…

Okay so it didn’t work because I had the wrong button pressed. I had to have it set to control room and I didn’t. Haha sorry about all this confusion and probably frustration

Let’s all toast to the idiocy of never touching a mixer before in my life!

:slight_smile: Glad you got it sorted.