Missing Waveform/Audio

Hello everyone,

I’m working off a Mac Catalina. I worked on a rather large file with about 5 track and 1 hour of edited material. I saved it multiple times throughout the process as an audacity file. Then I saved the whole file to restart the mac. After the restart, I opened the file, it still shows all tracks and edits I did on the tracks but none of the waveforms appear and no audio plays.

I even waited for about 30 minutes. In case they need loading time. Still no audio. How can I reconnect the files? Please help.

The files have not been moved or renamed.

How do you launch Audacity? Do you use this method: https://forum.audacityteam.org/t/audacity-2-3-3-under-macos-10-15-catalina/54279/1

Thank you for the reply. The link was not the issue. Audacity was not able to relink to the pre-recorded files in the document.
I was able to solve the issue by going the roundabout way.
I had to open the program and then go to File > Open

That’s the only way it would relink to the pre-existing recordings.

Opening the file directly or through Open Recents would give me empty tracks.