Missing Track?

Running Audacity 2.0.6 on Win7 HPE with settings to record both tracks of a stereo cassette tape from an Advent Dolby Stereo deck.

It appears from this screenshot that only one track is actively being transferred.

Here is a shot of the settings.

These shots were captured during a recording run. Can anyone tell me what is happening here? Are both tracks being recorded? If so, why does the graph of sound appear on the lower track and not the upper?

Sign me “still struggling to learn Audacity”

It looks like the left channel of your tape deck is not connected.
My guess would be that you have a faulty lead or adaptor.

Also, the right channel is recording at rather too high a level.

Thanks, Steve!

I will check the cables, adjust the recording level and try again.

I noticed that I am getting a tiny bit of signal on the left channel. Is this just noise passing thru a bad cable perhaps?

Probably just noise.

I presume that you have tried more than one tape, and that the tape plays through both speakers when you play it through your normal system?

Try swapping the right & left connections on the cassette player. If the sound switches to the other channel, the problem is the cassette player or the cassette player itself. If you still only get the left channel only in Audacity, it’s a cable or computer problem.

Do you have another cable to try? I assume you’ve already tried wiggling the cable & connectors?

I’ve been corralled to address the honey-do list. I’ll get back to this project later.

Thanks for the tips, Steve.