Missing stereo output

I’m digitizing old reel-to-reel tapes from the 60s and 70s. Running Win 10, using UFO202 with USB to input the signal to Audacity 3.2.0. Tapes I’m digitizing are in stereo but output from Audacity is in mono. It seems to be of good quality but I really want to have stereo.

My settings are MME; 2 (stereo) recording channels; High Definition Audio speakers. I’m not “recording,” only transcribing, but my microphone setting is USA Multimedia Audio.

Can anyone identify any setting that is correctible or anything I can do to get stereo back? Greatly appreciate any guidance.

[u]Make sure that Windows is also configured for stereo[/u]

I finished my first reel and it played back from my hard drive (in mono) pretty well. I then checked my Audacity settings and all were consistent with direction for stereo. I also checked my Windows settings but I must have done something wrong because when I tried to input another reel, I got this awful screeching feedback. I tried to modify my settings but I either can’t capture a signal from the tape or in feedback. So I went back to the end of my first reel for a playback test and it worked with my old settings: MME, 2 recording channels, high def audio. But recording doesn’t happen.
I tried changing audio settings but I am missing the mark. I’m now unable to record and I’m at a loss of what settings I should be working with. Is it my microphone setting or the speakers? And why is the signal, which I can pick up with phones on the UF202, not getting to Audacity?
More than a stereo issue now. Thanks for your expertise!

, I got this awful screeching feedback.

Make sure to select the USB device as your recording device and don’t choose the “loopback” options.

WASAPI loopback and Stereo Mix are recording the soundcard/device output (mostly useful for recording streaming audio). If you record the output with Software Playthrough enabled you are creating an internal feedback loop. You want to directly-record only the input.

Making progress, thanks :+1: (echo gone) so I’m back to the original issue – no stereo. I’m hearing Lennon on one headphone channel and drums on the other but the recorded audio output is mono. Hope you have some more great advice to make this more perfect! Thanks again.

This is good to know, but also confusing as you don’t say where your headphones are plugged in.

OK, try this test:

  1. Open Audacity with no project.
  2. Tracks > Add New > Mono Track
  3. Generate a 1-minute (60-second) Chirp audio
  4. Tracks > Add New > Mono Track
  5. Generate a 1-minute (60-second) DTMF audio
  6. Pan the first Chirp track all the way to the LEFT
  7. Pan the second DTMF track all the way to the RIGHT

When you play this, you should be getting separate sounds out of each speaker, and no bleed. Default Windows Enhancements can sometimes bleed your audio between the two speakers. You can of course mute or solo either track.

If this works fine, then the problem is on your recording side. If not, the issue is on your playback side.

Then investigate. Click on the magnifying glass in the Windows Toolbar, and type mmsys.cpl. Then select either the Playback or Recording tab, according to the issue. Select your device, then investigate Configure and Properties.

I appreciate your patience and guidance. Sorry I omitted that the headphones giving the stereo signal are part of the UFO202, so they are tracking the sound off the tape itself. So far, no stereo output from Audacity.

I tried the troubleshooting you suggested (though I’m not sure how to pan the tracks as directed). My results were inconclusive, so I went into the properties of both recording and playback. I think my playback function is OK, judging from the test tones that accurately identify each speaker. Whether the record function is working as it should is less clear. I can’t seem to test it since it isn’t really a mic but a USB device that asks for speech recognition. Don’t know where to go from there.

One other thing that is also confusing is ability to record is inconsistent. I had some luck recording with 2-USB audio CODEC as my mic but it disappeared from the drop down menu after going through the diagnosis. The USB multimedia audio setting didn’t work but I got the CODEC option back by retrieving a saved file and opening a new project.

Lots to digest, but know that I am grateful for getting this far and hope to achieve stereo if possible. You guys rock! Thanks again.

See “pan slider” here: Track Control Panel and Vertical Scale


After plugging in any USB device, you either have to restart Audacity or do Tranport > Rescan Audio Devices.

Thanks for all the tips, Jademan. I’ve solved some issues, panning the isolated track signals as suggested. I still don’t seem to get stereo, though when I run the signals they appear in separate channels as they should.
Troubleshooting the microphone is a problem. The speakers can be tracked with a signal that lets me know that each one is working. Testing the mic asks for a voice input, and I don’t know where to go with this.

Maybe it’s a Windows problem. Let me know if you can make anything of what one user posted online:

In Win10: go to: Manage audio devices → recording tab → select device → Properties → select Levels tab → look at icon to right of slider – make sure it’s not set to off.

And “off” is the default for some stupid !@$#!@#$#@$ reason………………………………….

I appreciate your help.

Update! I think I may have discovered my mistake. I failed to dig deeply enough to adjust Win 10 to record in stereo. Made the adjustment and will soon run a test and report on my work. Thanks!

SUCCESS!! I just recorded in stereo, so you guys have played a pivotal, crucial role in helping me become familiar with Audacity. (I hope I’m on the way to proficient, but that’s yet to come.) My deepest appreciation for all your help and patience.
Now onto the main challenge – to digitize (in their original stereo) my vintage reel-to-reel tapes.

Thanks for the report. Glad to head you got it working. :smiley:

For that you may find this suggested workflow useful: Sample workflow for tape digitization - Audacity Manual

And this set of tutorials: Tutorial - Copying tapes, LPs or MiniDiscs to CD - Audacity Manual


Thank you, Peter. I just opened these messages on my phone and it’s clear that this guidance will help me avoid do-overs and save me hours of wasteful hit and miss. I’m a big fan of Audacity and the help your team generously provides. I’ll study these on the computer today.

And thank you Effinrayj42#

You made me take a close look at those (and some other pages) in the Manual realizing that I had not updated them for the removal of the old Mixer toolbar, replaced with sliders on the Recording and Playback meters.

I have fixed this for the alpha manual for the upcoming 3.2.2 release.


Hi team,
I appreciate the advice I’ve gotten and would like to ask another question as I continue efforts to digitize some 50-year old reel to reel tapes. The ones I’ve made some progress with are in surprisingly good condition. I’m getting a good result overall.
The waveform tells me I’m now getting some good stereo but the lower graph (L or R?) is much more robust but it seems close to clipping. I tried to adjust the microphone slider to even out the input but it doesn’t change the waveform. I also tried to adjust the gain and panning (left, right and center) but no effect. I’m using 2-usb audio codec (microphone) and digital output usb multimedia (speakers).
I’m really new at Audacity and you guys have been great. Maybe I don’t really need to adjust the output, since I’ve not seen any clipping yet, but I think I should try to balance out the waveforms on each channel? Thanks in advance for any help you can provide.

You can use the Normalize effect and choose the option to normalize each channel separately.
Normalize channels separately.png

Yes - on USB recording devices, the recording volume is set at the point the audio is digitized, which is external to the computer. Hence, the computer controls have no effect.

Yes, it appears that the normalization attempt didn’t let me control the input. So, I am using a UFO202 between my vintage Sony deck and the Audacity in the computer, all USB connections. When and how does digitization take place – possibly within the UFO device? I don’t see any controls that would let me make adjustments, so is it possible to modulate input level at all, or must I accept the level I selected when I first made the tape? I might have to ask the UFO202 folks these questions, unless you can suggest a setting I am missing (which is quite possible). Thanks to all who are helping me work this out, I really appreciate your sharing.

Yes - that is exactly correct.

Well it turns out you may have answered your own question. The UFO has a built-in booster used for connecting turntables, because the output of a phono cartridge is a little low. Make sure the switch is in the LINE position - that should lower your recording level a tad.