Missing Rhythm track on 2.4.1 [SOLVED]

I’m using Audacity 2.4.1 on Ubuntu Studio 20.04.
I need a click track (Rhythm track) but is no longer on the Generate menu.
Somebody know how to enable/install this?
Is there any other way to do this??

Thanks in advance!

What do you have in the Generate menu?

Add/remove plugins
DTMF tones…

And that’s all

You’re missing all of the Nyquist plug-ins.

Look in “Edit menu > Preferences > Effects”
All of the effect types (LADSPA, LV2, Nyquist, VST, Vamp) should be enabled. Are they?

Interesting… I don’t have the Nyquist option

Screen capture:

There wasn’t Nyquist option to enable. Only the other 4 options
I solved it by uninstalling audacity and installing the 2.4.2 version from Flatpak. It has also disabled the Nyquist plugins but I can enable it in this version.
The only difference I can notice is the Flatpak version doesn’t have the Jack option, but i can live without that

What was the other version? Was it a Snap package?

Yes. It was the Snap package that comes installed with the Ubuntu Studio