Missing instruments or whole verses

Been using audacity for a while with no problem at all.
My set up is Deck to Mixer, Mixer to Amp then through the headphones socket to a behringer ufo USB. USB to computer . This has been fine for ages Never had a problem at all.
But in the last few Vinyl rips, instruments have been missing or even the whole of the vocals.
I have been over the settings to my capability. I have changed the needle on the deck. the tone arm. used a different deck. But still great big chunks are missing on the playback.
Nothing i do seems to work. …

A broken ground can create a “center channel vocal remover” effect. If that’s happening the bass (which is usually centered) is usually killed too.

If that’s the problem, it’s most-likely the cable between the headphone jack and the Behringer (where there is one common ground connection shared by the left & right channels).

Is the sound OK when you plug-in headphones instead of the Behringer?

Unplugging the left & right RCA connectors one at a time, may also give a clue.

Or you can also try plugging something else into the Behringer… A CD/DVD player or the audio from your TV, etc.

I will give it another day to see if i can work it out. Listening to the tracks seems fine.
If i knew of another easier way to rip a track with a programme that just has a start and a stop. and a record level bar. that is pretty much all i need. And saves it to a 320bit. Other than that Audacity is becoming more n more complicated to the novice

I don’t think you have a software problem. And no matter what software you are using the sound has to “go through” Windows (or whatever operating system you’re using) so Windows (and your hardware) has to be configured correctly.

If the sound is messed-up digitally it’s usually Windows or something related to multitasking… Audacity just captures whatever it’s getting from Windows and sends it to the hard disk.

That said, Total Recorder ($18 USD and up) is supposed to be easy-to-use. (I’ve never tried it.)

I have tried all sorts today. Read up on a dozen tutorials. Watched countless videos of how to set it up. And between the functions in the internal windows 10 , Mic, Sound which USB port. . And then trying every drop down box within audacity . I still can’t work out why one week it was working fine, Just plug in and play. To this week losing sound. Using the same the same set up as previous. More bells and whistles than i`m used to . Oh well. I will look into other things i might be able to use .
I wonder if something like Ocenaudio will allow me to rip from vinyl.

Did you try another cable? Did you try plugging your DVD player into the Behringer? Did you try the main mixer-outputs (presumably left & right RCA connectors) into the Behringer?

If your “deck” (turntable?) has a built-in phono preamp you can bypass the mixer and the amplifier.

Oceanaudio should work or GoldWave has a fully-functional free-trial.

Troubleshooting usually involves switching/replacing things to narrow-down what’s working and what’s not. And you never know what the problem is/was until it’s fixed. :wink: You probably don’t have an extra USB audio interface, but if you have access to another computer you can try a different computer…

I have tried everything i can think of, changing wires. listening through headphones. Playing all sorts from all sorts. I have given up,

This topic was automatically closed after 30 days. New replies are no longer allowed.