missing data file(s)

hello all, I am running the latest audacity version 2.12 I think… I recently bought a new computer and am running windows 10. I transferred my files to this new computer and had no problems opening them in audacity. the problem just recently started… after laying down multiple tracks and completing a session, I hit save and exit. when I try to re-enter I go to file-recent- and to that saved song… it then prompts me that data file is missing, sure enough it was there last time I looked, now it’s gone… the aup file is there but also cannot be opened…suggestions? thanks!

The AUP file is a text file and you can open it in any text editor and read it (it’s in XML semi-English language). The actual sound should be in the _DATA folder. It’s not a file.

Audacity writes the AUP file last, so it thinks the _DATA folder is good to go.

Search the machine for the name. Did you use any punctuation marks in the filename? Sometimes that can cause problems.


thanks , yeh I meant the Data Folder is missing… all my other Data folders are there, except the last two I opened in Audacity and worked on, after saving upon exit the Data folder dissapeared in both cases. leaving both Aup files intact… I have been using Audacity for a few years now and even a few months on this new computer and never had this issue… I always save and exit the same way. I’ve searched my computer for the missing folders with no success. thankyou for your quick reply…

I found the problem… when I first come up with song Ideas I give them temp names like " Idea 9" and as I work on them I change the name to the final song title. this song I have opened and closed at least 20 times with no issues, this time Audacity saved the _data folder under the original name in my library not in my music. I found it by accident but glad I did, renamed it again to the matching song title AUP and was able to open it… thankyou for all your help, I don’t know if this was something I did while exiting the program or just a glitch!

Thank you for the info. I’ve been using Audacity for about a year. I keep having these frustrating “glitches” where parts of recordings disappear or are saved in the wrong files. Keep thinking I must be making some kind of mistake, but that’s getting less plausible.

This time the _data file on a recently saved recording was missing. As you suggested I tried renaming the original _data file with the new name I had assigned the recording awhile ago and–yeah!–it worked. I guess I have to start backing up files compulsively; this is nerve-wracking.

Then it is by definition out of date. I suggest you download the current Audacity 2.1.2 release from us:

Make sure you have enough disk space (look at the time remaining bottom left of Audacity).

Also if you use 2.1.2 this will ensure clean-up applications on your computer don’t automatically delete your recordings for you.

Make sure you are using the current 2.1.2 from us then that will not be very likely.

In Audacity supplied by us there is no _data file. There is a _data folder. The AUP file lives alongside the _data folder but must not be in the _data folder. Do not move or rename or delete the AUP file or the _data folder. Read this information that explains it all Managing Audacity Projects.

That is always a good idea. Here are some tips http://manual.audacityteam.org/man/faq_opening_and_saving_files.html#backup.