Missing Audio Data Block Files

Hi, I tried to open a project I’ve been working on and received this message. It appears most or all of the data is present as the project window shows tracks with info, but they are all flatline.

I did move around the .aup file and the data folder (into another desktop folder), then tried to move them back onto the desktop after reading around this forum. No luck. I also renamed the file, then tried to rename it again, back to the original name, in case that affected something.

I tried to import audio from the .au files but I get a ton of short snippets that I can’t try to piece back together.

Please help! Can share the log info if that’s helpful.

Never move or copy AUP files and _data folders by hand. You can destroy your project that way.

Use File > Save Project As… to copy or rename a project.

AU files are just that. Short snippets.

Please see how to attach files to forum posts.


episode 1 crash.JPG

You seem to be the expert on this. New to Audacity and think know I’m using 2.2.1 while 2.1.1 is installed, so I’m wondering if that’s where my mistake is. Attaching the “Warning” I’m getting from my computer.

I moved the AUP files into the _data folder and tried reopening the AUP files from there to no avail.

First time podcaster, learning as I go. Thanks.


Sad to have to tell you - Gale was an Audacity usage expert - but sadly he died in August lat year.


Move the AUP files back out of the _data folder. The AUP file and the _data folder must be in the same directory/folder.

Never mess with the arrangement of the AUP file and its associated _data folder.

Please see this page in the manual.

– Bill