Missing Audio Data Block Files?? HELP

I’m doing a recording project as a senior research project that I have to complete before I graduate or I can’t graduate.
I am recording an EP of one of the A Cappella choirs, and recording multiple people into one project per song to make for easy mixing.
I made backups of my files, and then moved them to their own file to clean up my desktop.
Now they’re all blank and giving me this an error message that says: Warning- Missing Audio Data Block File(s), then when I open with temporary silence, there is nothing left at all.
Same with the backups.
I am not as technologically savvy as most people on here so I didn’t really understand the Log, but I did nitpick through my computer looking for any files and no success.
Is there any way I can retrieve what’s gone? It’s a whole summer’s worth of work, gone. Please help me. I’m desperate.

Audacity doesn’t save sound files. It saves Audacity Projects which consist of an AUP project manager text (not sound) file and a similarly named _DATA folder with all the actual music in it, but in pieces. Did you save and move both?

(text file)


Weren’t you curious what they sounded like after the first couple of recordings?


Have a read of this page from the Manual on Managing Audacity Projects: http://manual.audacityteam.org/o/man/audacity_projects.html


Yes, I did save and move both. They all worked fine after about five recordings, then when I moved/saved, nothing. I’ve worked with it long enough to know not to do anything to the _data folder. I opened the _data folders, and there was nothing.

I opened the _data folders, and there was nothing.

Can you use different words? You opened the _data folder in the Mac and it was empty, or you launched the .aup file and the .aup file opened the _data folder and it was silent?

I’ve worked with it long enough to know not to do anything to the _data folder.

That’s actually the bad news. If you did everything correctly and know what the pitfalls are and it still failed, that’s much more serious.

when I open with temporary silence, there is nothing left at all.

From the first post. I don’t understand that.


This is the error message I got. I clicked the “Open with temporary silence” and there was nothing but silence.
Screen Shot 2014-08-16 at 2.43.05 PM.png

No you didn’t, you moved them to a folder.

And you shouldn’t move anything unless you know what you are doing. Use File > Save Project As… and choose your preferred location to copy the project to a new location. Then you can delete the AUP files and the _data folders from the Desktop.

If there is missing audio data, the waveform will usually look like silence, but you just have to make sure you do not choose “Replace missing audio with silence”.

I suggest you post the AUP files for the projects of interest. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .


Well I went through the log and found the files; and once I found the files, I discovered I had saved over the original files thinking I’d saved over the bad ones on my desktop. Of course, not running Time Machine. So no one do what I did. Please.

Once you found what files? The AU files in “1000 years_data”?

I can’t make sense of what you mean. You were making a backup, you said. Nothing was “bad”. Did you rename the AU files in “1000 years_data”?

Are you saying you did File > Save Project… and saved the recovered project as silence? Yes that is the end of it if you did that.

If you mean something else I suggest you do a search for all AU files on your computer and see where that takes you.