Middle click in label stops more clicks until play [SOLVED]

Hi all!
Another problem with Audacity.

Mouse blocking when edit clips
Video here:

P.S.: just don’t want to create a new Topic for it :wink:

Thanks for the report. However this is nothing to do with the topic you posted in, so I started a new topic for you in the Windows board with a relevant title. If you have a problem or think you have found a bug, please post in the board for your operating system (so Windows in your case).

If the issue is that middle-clicking in the text of a label means that you can’t click anywhere after that until you click the Play button, yes I can see that in the Audacity 2.1.2 release. Please always tell us exactly what version of Audacity you are using (all three numbers from Help > About Audacity… ).

I cannot reproduce this problem in our latest 2.1.3-alpha code, so it looks like it is already fixed. If you have time, please try 2.1.3-alpha (the topmost build from http://gaclrecords.org.uk/win-nightly/) and let us know if your exact issue is fixed there.


Yes, It’s already fixed! Thank you!

Thanks for testing. I marked the topic [SOLVED] and locked it.