Mic too quiet! Help

Hey all,

I’m new here, so lemme know if I’ve posted this in the wrong bit. =)

ANYWAY, I’ve seen soooooo many forum solutions to this specific problem, but I’ve never found a solution which has worked for me. Here’s my setup: so I have a Shure SV100 mic plugged into a Roland DUO-CAPTURE EX thingy plugged into my Windows 10 Thinkpad 13 laptop, and it’s all set up and working. Everything is connected to everything, all is well, yadda yadda.

At least, that’s what I thought, until I opened Audacity and tried to record some noise. It was tooooooo quiet. Way too quiet. I’ve made sure Audacity recognises the microphone, changed the mic recording volume to 100%; you name it.

I don’t know how to either boost the mic levels or disable the sound effects because it doesn’t have those options. =/
Help. Please. I nearly cried because of how frustrated I am. Nearly.

Adjust the sensitivity on the Roland DUO-CAPTURE EX until the “peak” light just comes on, then back it off a fraction so that it is just not coming on.

For more information, you can download the manual here: https://www.roland.com/uk/support/by_product/duo-capture_ex/owners_manuals/

and tried to record some noise.

What are you trying to record? What happens when you speak/sing with a loud-strong voice a couple of inches from the mic?

FYI - “Noise” usually means unwanted sound.

It was tooooooo quiet. Way too quiet.

What are your peak levels (in dB or as an estimated percentage)? …How 'high" are the blue waves in Audacity?

If you are recording in mono with only one mic/input on a stereo interface, you may be limited to -6dB (50%). See the [u]FAQ[/u]. Note - That doesn’t affect gain/sensitivity… If that’s the issue you shouldn’t have trouble reaching 50%, you’ll just be limited to 50%.

I’m not sure if this is contributing to the problem, but that mic apparently has an unbalanced (2-wire TS plug) connection which is unusual for a stage/studio mic. Your interface has a balanced (3-wire XLR or TRS) input. It will work with a TS plug (it will accept a guitar plug) but you may be losing sensitivity. Try switching the “INST” switch on the back of the interface to see if one position works better than the other. (And, turn OFF phantom power.)

And even if you are wired, you said you wanted to record “noise.” Are we talking random trash like traffic noise? Unless you stop it, Windows has programs that try to preserve your speaking voice…and suppress background and traffic noises. It hates music, too.


See if there’s anything in there.