meter level control

I find your site very difficult to maneuver in ! I am having incredible issues with trying to set the recording level which won’t let me adjust so records very low ? I choose the preference tab and have selected as low as 5 but still the meter level remains unchanged. I am using the windows 10 and the latest audacity 2.1.2. I have used your program before with painful success, but for some unknown reason it is giving me grief now ? I hope the report I added can help to rectify this
log.txt sample.txt (2.14 KB)

Which site are you referring to? If you mean this Forum, you can write about your concern here:


We need more information to go on. Exactly what are you recording, what recording device are you using (make and model number always helps) and how does that device connect to your computer?

Also please attach the debug report you generated at C:\Users\CHRISR~1\AppData\Local\Temp\ . If you included all the files in the report, this will give us some information about the audio devices that Audacity sees.


hi Gale
I hope I am responding correctly to this reply. I am using a sony stereo turntable system model # PS-LX300USB to play vinyl records on . it is patched into my Sony receiver model #STR_AV370X using jack line and also plugged into my MDG desktop computer model # 63805862 using an available USB cable and port
log.txt sample.txt (2.14 KB)

Your attachment is the same as before. That attachment is Audacity’s log file that shows you generated an Audacity debug report (ZIP file). I was asking for that debug report in order to see your audio devices, but you can give us the same audio information by going to Help > Audio Device Info… top right of Audacity and clicking OK to save that as a file.

Thanks for the details. So you’re recording a radio broadcast?

Choose the USB Audio CODEC for the turntable as recording device in Device Toolbar. If you don’t see the USB CODEC, use Transport > Rescan Audio Devices at the top of Audacity.

Having selected the USB CODEC recording device, does the Audacity recording volume slider move back to its original position when you adjust it? Have you tried adjusting the slider in Windows Sound ? To do that, right-click over the speaker icon by the system clock bottom right of the computer, then choose “Recording Devices”. Right-click over the turntable then choose “Properties”. Then click the “Levels” tab and adjust the slider.

How low is the recording? If it is at about 0.5 on the scale to left of the waveform, that is fine. Use Effect > Amplify… to make it louder.

If this usually works correctly, you may simply need to cold boot the computer to replenish resources. To do that press the Windows key on your computer keyboard, click the Power button, hold SHIFT on your keyboard and click “Shut down”.


I have selected the USB audio codec in device toolbar and selected the transport rescan audio devices ?

The recording meter is still not responding to being changed during recording session of vinyl onto audacity ? nor does it show any ability to reach the maximum 6 level with the red indicator light in the meter bar when recording ?

I have previously made a CD recording low volume level error even after using the effect- amplify option , and had to crank the volume up on play back ? Not a practical solution when playing back in a multiple CDs device ! I tried the cold boot suggestion still no real difference ?

I tried the windows sound slider it is already on max ? I sent the debug report to the address you suggested ? I have provided you with all the equipment credentials info I am using in these vinyl recording sessions ?Why wont audacity save my music files in a wav format even after I have selected this option during recording, only saves project in aup. or data (possibly why media player wont recognize the audacity file) ?

I hope this clarifies things better without becoming redundant in my inquiry ? I had much more success before this very frustrating time around (dumb luck)! Recording on the old 8track and cassette formats were a lot easier then this ! I am exasperated with these results may we soon remedy this most likely simple issue !

We have not received any debug report, nor have you posted your audio device info, so we’re in the dark about your devices.

If you are recording vinyl with a USB turntable, why do you have a receiver connected to the turntable? Is the receiver to listen to what the turntable is playing?

As I said, recording at 0.5 on the vertical is plenty loud enough, if you have got it to record that high.

To save a WAV file, use File > Export Audio… .

I would personally recommend you look up a computer expert in the 'phone directory, and have them come and help you. You can show them our Manual: Then you can just follow their steps each time.


@chrisrgrow2, please do not post the exact same question in other users’ unrelated topics. Your post was disapproved.

For help, please try reading this topic and your other one and acting on the suggestions made. We can’t give you a “second opinion” as you requested in your disapproved post because you still have not posted your audio device information (Help > Audio Device Info… top right of Audacity).

Remote help where we can’t see your machine will not work unless the user is willing to answer our questions and act on our suggestions. That is why I suggested you get someone to come and help you in person.


hi Gale sorry about the miscommunication using this forum ? I have downloaded what I assume is what you are requesting?
deviceinfo (2).txt (8.77 KB)
As I said earlier I don’t have that luxury of finding tech help except through these help forums I humbly apologize and struggle to be just as patient as yourself ! It asked me if I wanted to replace one with the other or compare I chose compare with the hopes you would find the info more detailed ? Please let me know if I have supplied the correct post ?

Thank you for the device list.

Choose Line (USB AUDIO CODEC) in the second box in Audacity’s Device Toolbar. I would choose MME host in the first box in Device Toolbar, not Windows WASAPI.

If the Audacity recording slider is fully turned up (fully to right) when you choose MME host and Line (USB AUDIO CODEC) recording device in Device Toolbar, you should record at a reasonable volume. If that does not happen then the turntable’s USB output could be broken or the USB cable is loose or broken. Did you have this working before?

As a first diagnostic, you could change the USB cable and make sure it is connected tightly at both ends.

Another possibility is that your turntable mutes the USB output when you have speakers connected to the turntable’s RCA outputs. So try disconnecting the speakers from the turntable.

As previously explained, the phone book contains lists of computer professionals. You phone them, and then they come to you. It is well worth thinking about.


Thank goodness I got the device list straightened out for your reading convenience. Now if I can figure out what and how to send a de bug report as you requested ? Everything must be ok as far as the USB cable is concerned as I have previously used the turntable already in a past couple painful successful sessions ? The speakers aren’t the problem as I listen to them for pause cues while I am recording into audacity ? Strangely my head phones aren’t working properly for that ?
You mentioned the DEVICE TOOL BAR- all set exactly as you suggested ? You also mentioned the AUDACITY RECORDING VOLUME SLIDER ? What I did notice was the MIXER TOOL BAR slider at max +, the TRANSCRIPTION TOOL BAR slider at half way, the RECORDING TOOL BAR, no visible slider, only click to monitor ? Now that I have posted the audio device info for you, can I get a second opinion on this conundrum of a situation ? Is this a fun experience or what ?

We don’t need your debug report thank you because there is no Audacity bug.

Perhaps not. USB cables can come loose and the cables that come with USB turntables are so poor that they often fail after a short time. I suggest you remove and reconnect the cable tightly then reboot the computer. Ideally connect a different USB cable.

I am not suggesting there is anything wrong with the speakers when you listen to them. I am suggesting that on a few USB turntables, connecting the speakers stops the turntable sending output to the computer. On a badly designed or faulty turntable this might occur intermittently.

If you disconnect the speakers, you can enable Transport > Software Playthrough in Audacity (click that item) then click in the Audacity Recording Meter (where it says “Click to Start Monitoring”). Then play your record and you will hear it in the computer speakers so you can judge the cue point.

This also gives you the possibility, if your computer has a suitable 1/8 inch audio input, of bypassing USB. You would connect from the RCA outputs of the turntable to the 1/8 inch computer audio input, using an adaptor cable. But many computers don’t have a suitable audio input these days. It would be better to try get the USB output of the turntable working again.

If you put a question mark by that statement then we don’t know whether that is the case or not.

Please ignore the Transcription Toolbar slider. It changes playback speed not recording volume.

You could check in Windows Sound, Recording tab that you have not muted the turntable. A mute is shown by a red line in a circle. The mute kills the recording level even if the slider is turned up.

Everyone’s opinion is probably the same, or they would have interjected by now.