message- two programmes of audacity are open

Hi there, I am using Mac Yosemite OS X 10.10.1 macbook laptop. I have a reoccurring message that Audacity is running two programmes so i am unable to use the programme. I have reinstalled to latest version. I can’t see it in the utilities cpu. I have restarted many times. It doesn’t show up in force quit menu. It was going fine then i started the computer and it didn’t start up automatically-like normal- and started the message - can’t run two programmes please open from other programme- which of course i can’t find. Any help would be most appreciated as i am on a deadline with a sound editing project! many thanks lot

See if that helps.


Also make sure you are using Audacity 2.1.2 from That is the only site from which you are guaranteed to really have the “latest version”.


thank you for your reply. I just tried your suggestion and after pasting var/folders/56/p9gwbplx6j75rbmyrgy9gvc00000gn/T/audacity-charlotteparallel, it said cannot find folder… What do you think?

thank you. Yes installed latest version. Still no joy. And tried the go-folder-text edit but unfortunately it cannot find the file. I have replied but didn’t add quote so just replying again. Sorry if there is confusion!
Again welcoming any more suggestions. Thanks for your help

That folder exists, unless you rebooted, which might be another solution.

Only one character short or wrong and it will say it cannot find the folder.

You can also use Go to Folder to find /var/folders/ then navigate from there in Finder.