match the tracks

I think I have a relatively easy question…I’m new to this and still learning as I go. I have imported an audio and have 2 tracks that dont match. One is much bigger than the other. I would like to make them the same. Please tell me how I do that so they come out of the speaker at even levels ?? Can anyone help with this?

Use Effect > Normalize . This makes the peak level in each track the same. It does not necessarily make each track sound equally loud.

If these are stereo tracks and the balance between the left and right channel of each track is already as you want it, be sure that the box “Normalize stereo channels independently” is unchecked. If the balance between channels is wrong, then checking that box will make both channels of all the tracks have the peak level you choose, not just one of the channels.