Macro on mutiple files does not work

I’m sorry to bother as I think this problem has been dealed with before, but I can’t figure out to find a solution.

In the past with older versions of Audacity, about a year ago, Audacity worked fine for me, when I wanted to make a quite simple macro. The Macro consisted on reading a file, amplify it, making a grafic EQ, and then exporting the file to .wav - and end. The process worked, and all the modified files were saved in a new “output” folder, made by Audacity.

Now (Audacity 3.0.5 and versions before that) seems to make the EQ and also start saving, but it does not save, and makes no “output” folder. And I can’t see that I can design the parameters.

What do I do wrong? Really hope I can get this solved as this is my main benefit of Audacity. Thanks a lot.

Windows system, latest update installed (October 2021)

Probably nothing. You are probably just looking in the wrong place for the macro-output folder.

Many users found it inconvenient for the macro-output folder to be in the same location as the imported files. The macro-output folder location is now configurable in Preferences: Directories Preferences - Audacity Manual

Thanks a lot Steve - I did not notice that change in Audacity. In my preferences no folder was specified.
After specification of prefered folder it works - thanks again.