Mac version 10.13.5 / Audacity 2.3.0

My Audacity keeps quitting as soon as I press record on my device. (SUPER USB CASSETTE CAPTURE)
or it will record for about 2 ins and then quit. I have tried what I can. Does anyone have any advice for Mac users.

Check the USB lead. It may be damaged, or not connected securely.
Try a different USB socket if possible.


Having the same issue with the same product, running High Sierra 10.13.6
I have tried multiply USB leads and still coming up with the error -9986

any help will be grateful.


It seems lots of people have trouble with that product.

Does anything on this page help?

Connect the USB cassette; don’t turn it on
Go to System Preferences > Sound > Input
– does the USB cassette, “USB PnP Audio Device” or “USB Audio Device”, or similar, appear there?
If not, start a cassette playing
– does the USB cassette appear now?

I’m wondering if the USB connection is somehow being dropped while Audacity is recording.

Where do you see the error code -9986?

Finally, which version of Audacity are you using; what version of macOS; on what Macintosh?

– Bill