MAC OS 10.6.8 Won't Install

I have The 10.6.8 OS and i can get audacity to work. Read through the forum and tried to do what was advised but no luck. Put the folder in apps and opened and still wont open. Got an error that said like error -1172. Can’t figure out what the problem could be. Need any help please

Are you running Parallels and Windows on your Mac? Koz

No, i had it partitioned at one point, but not anymore. I got rid of it. I cant open audacity at all. It crashes right away

I cant open audacity at all. It crashes right away

That’s not the same thing. You get Audacity opening screens and then they crash, or you get an error message and Audacity never shows up at all?


Oh im sorry. No it doesnt open at all. The icon bounces and bounces but never gets the dot next to it and never actually opens

If you haven’t done this yet, it’s worth a shot.

Desktop > Go > Utilities > Disk Utilities > select your system drive > Verify Disk and Repair Permissions.


still nothing. did both things and tried reinstalling, but still wont open

Please attach the Mac crash report and an image of Error 1172. Please see here for how to attach files .

Meantime have you tried setting audacity.cfg to prevent Audacity loading VST and Audio Unit plug-ins? Please see here .


I don’t have an audacity.cfg and you may not either. There’s instructions in that posting how to make one.

ill try getting rid of the vsts, but for now no 1172 error, but still these.

Ok so I did what gale said, but now it says it cant find the nyquist and i cant use them. Suggestions?

Ensure you have installed Audacity properly. You need to drag the “Audacity” folder from the DMG into /Applications, then run from /Applications.

Don’t copy the DMG to /Applications. Don’t run Audacity from the DMG.

Does that help?

If not, are you running a case-sensitive file system ?