M4A File uploading but plays really fast? [SOLVED]


I’m using Mac OS 10.13.6 and Audacity version 2.3.0.

I have searched the forums and feel like I’ve tried EVERYTHING to import an M4A file. I downloaded the Lame library file. I tried deleting the audacity cfg file. I tried adding the M4A rule in extended imports (QuickTime files was not an option to add to the top of the Importer Order, if that helps give you all the information).

I was finally able to import the file, but it plays at like, 1000x speed, or just plays one second’s worth of a “Squeek” and that’s it. I checked and it’s playing at 1x speed in my options.

Any ideas? Thanks in advance!

Try installing FFmpeg for Audacity. See: Installing and updating Audacity on Mac - Audacity Manual

Unfortunately, Apple have discontinued the QuickTime importer library.

O…M…Gosh, that worked. Thank you!