m-Audio Fast Track Pro : Popping noises while recording

hi guys

Using Windows 8, 64bit, 16GB RAM, m-Audio Fast Track Pro driver version 6.0.7, LUNA 2 microphone.

I realized that there’s a pop sound when recording using this device. The pop sound resembles that of a mobile phone but not as frequest. And no, there’s no mobile phones in the area.

I diagnosed it to the m-Audio Fast Track Pro device because recording works fine in Anvil Studio and Pro Tools SE that came bundled. When recording using the sound card and cheap Creative mic recording is also fine.

Since there is a chance of compatibility issues with Audacity as mentioned in the Release Notes we will appreciate it if we can investigate this and maybe get it fixed.


This will be tough to troubleshoot as Audacity does not officially support Windows 8, and neither does the m-Audio Fast Track Pro.
Does the pop occur at regular intervals? If so, how often?
Could you post an example recording, just a couple of seconds in WAV format. (See here for how to post audio samples: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1)

Problem solved.

Found a hint for a solution on the m-audio site. There are issues with Fast Track Pro using USB3 ports. Since I could not see which ports are USB3 I just disabled USB3 in BIOS. Problem solved for me.

Another suggestion if this still does not fix your problem.

  1. I use a Gigabyte motherboard. They have Windows 8 drivers and utilities available already.
    So check that you have the latest Chipset drivers, Sound drivers, LAN drivers, SATA drivers and the latest BIOS.

Good luck.