Low waveforms

I’m having a problem with tiny waveforms that sound fine in playback.

I have a Macbook Pro, Mojave 10.14.3, and am working with a Blue Yeti.

I’ve double-checked that the Yeti’s selected, and I’ve tinkered with the Yeti’s gain and the input volume setting on Audacity. The volume meters are in a normal to high range without clipping.

I know my Yeti is a side mic (I’m talking into the logo) and I’ve selected the cardioid setting. I’ve got a pop filter and I position my mic a thumb-to-pinkie span away from my mouth.

I’m attempting to record a demo for audiobooks. I’m completely stumped as to why I’m getting these teeny little -0.15 to 0.25 (on average) waveforms. Although the sound seems to be fine, I don’t want to invest hours of time on something that isn’t actually what it ought to be. Also, editing is a nightmare because I have to increase the size of everything so much I can barely get two syllables in the window.

Please help as this is making me neurotic! :open_mouth:

If the recording sounds fine, where is the problem?

teeny little -0.15 to 0.25 (on average) waveforms

That’s not actually too bad. 0.25 is -12dB which is a nice average to hit in order to avoid clipping on sudden loud passages.

I have to increase the size of everything so much I can barely get two syllables in the window

You can increase the vertical zoom without increasing the horizontal zoom: Vertical Zooming - Audacity Manual

Before editing, you could apply the Normalize effect.

– Bill

If the goal is audiobooks, we publish an audiobook mastering suite of tools. Sounds grand, doesn’t it? It’s actually three effects which guarantee Peak and RMS and if you recorded in a quiet room, you should also pass Noise, the three ACX standards.

https://wiki.audacityteam.org/wiki/Audiobook_Mastering

If you start failing that, then post back.

Post a raw 20 second test on the forum. No filters or effects. Just post it as you record it.

http://www.kozco.com/tech/audacity/TestClip/Record_A_Clip.html

We can see if there’s anything else wrong past volume considerations. Technical standards is the obvious first step, but you also have to know how to read out loud.

Also, not to predict future disaster, but there is a thing called The Yeti Curse where the computer and the Yeti don’t get along. We can see about that, too.

Koz

I’ve been told to “eat the microphone”…maybe try closer placement?

I have 2 questions, Koz. (1) After I downloaded the Acx-check.ny and rms-normalize.ny plug-ins, I don’t know what to do with them and there are no installation instructions. Am I supposed to drag and drop it into something? Clicking on it does nothing.

Here is the sample you requested.

Thank you, Bill. Im looking into the links you provided.

Acx-check.ny and rms-normalize.ny are “Nyquist Plug-ins”. Installation instructions for Nyquist Plug-ins are in the manual here: https://manual.audacityteam.org/man/installing_effect_generator_and_analyzer_plug_ins_on_mac_os_x.html#nyquist_install

I’m attempting to upload the Nyquist plug-ins you suggested. However, I’m not getting the path described in the link you sent to me:

“To install new Nyquist plug-ins, place them in Audacity’s “Plug-Ins” folder at ~/Library/Application Support/audacity/Plug-Ins.”

I have Library/Application Support/Audacity/libs/libmp3lame [the only file in the libs folder].

I also right-clicked on the Audacity icon in the Applications folder for “Show Package Contents.” Here we have this path: Contents/Plug-ins/[many Nyquist plug-ins]. I added the Acx-check and rms-normalize plug-ins to this folder as a possible solution. I had not opened Audacity when I added them. When I opened Audacity, they did no appear in the Effects list (neither above or below the line).

I’m working with a MacBook Pro, Mojave OS, version 10.14.3 and a Blue Yeti.

Any advice is welcome - especially with the ACX plug-in as I’m recording a demo for audio books.

Thanks!

AHA!

When you go to Effects, the very first item is Add/Remove Plug-Ins. (Duuuuh!) So I opened it and the Acx-check and the rms-normalize plug-ins were both there. Once I enabled them, the rms-normalize was available to use below the line in Effects.

It dawned on me that a quality check would not be in the Effects list. “Analyze” seemed like a good place to look, and, sure enough, it was there. Although I haven’t tried working with either yet, I’m confident they’ll work.

So I think I’m okay with this part now. Somebody might want to consider editing the manual here https://manual.audacityteam.org/man/installing_effect_generator_and_analyzer_plug_ins_on_mac_os_x.html#nyquist_install.

The installation path provided in the manual was very different than what is on my machine, (see my last post submission) so I was unable to install the plug-ins there. I was able to install them, however, by going into Applications and right-clicking on Audacity, then selecting “Show Package Contents” > Plug-ins.

Pax! :smiley:

By installing them into the application bundle, they will disappear when you upgrade Audacity.

The path you want is ~/Library/Application Support/audacity, not /Library/Application Support/audacity. Note carefully the “~” character at the beginning.

This folder (your Library folder, as opposed to the system Library folder) is hidden by default on macOS. To get to it, in the Finder, click on the “Go” menu and choose “Go to Folder”. Type the path into the dialog and hit “Go”.

– Bill

Thank you, Bill, for the response. I was able to find it following your instructions.

Am I good to go now as is? Or do I need to also remove the plug-ins I uploaded via the manager?

Thanks!

I’m back, having used the Acx Check app.

It says the RMS level is outside the ACX specification of -18 to -23 dBFS. (I’ve attached a screenshot of the analysis I received in case you wanted to see the whole analysis.)

I’ve spent hours on this clip, so this was a bit discouraging. I completed steps to Normalize, Equalize, and Compress before I ran the analysis. Can you advise me on how to fix it, please?

Thank you!
ACX-CHeck-2-22-19.jpg

Meanwhile on the west coast. I applied Audiobook Mastering tools and got your clip to pass no trouble.


Screen Shot 2019-03-13 at 18.36.46.png

There’s two problems. You were a bit too expressive at 15 seconds. “Are you sittin’ in the…” When you emote like that you should back away from the microphone a bit so the stress in your voice is there without the volume increase.


There’s a noise back there. Can you tell if the computer is on just by listening? I’m pretty sure that’s what it is. There is a quiet hair-dryer sound behind your voice. I got rid of it with the Noise Reduction tools, but I shouldn’t need to do that. The fewer corrections, the better…

I prepared a clip with the noise intentionally boosted. What in the room could sound like that?



Koz

This is the process for mastering.

https://wiki.audacityteam.org/wiki/Audiobook_Mastering

At the end, I applied ordinary Noise Reduction at 6, 6, 6 values.

https://manual.audacityteam.org/man/noise_reduction.html

That would ACX pass and submit, but if that’s a preventable noise, it should be prevented.

Koz

The waves are tiny and could be louder. How far away are you? In general a Hawaiian Shaka for no blast screen.

If you get further away, your voice volume will start to drop and mess up your noise measurement. If you get too close to a directional microphone, it may give you odd tonal balance. I once played two different people, man and woman, by messing with microphone spacing and a little acting.


@ curlyag

I’ve been told to “eat the microphone”…maybe try closer placement?

Yes, but there’s a trick to that. You can’t just get closer. You won’t be able to read your script and it will really mess up your voice from Proximity Effect…like this.

If you really can’t get it to work any other way, place the microphone really close but between your nose and ear—like out the corner of your mouth. It may give you a little odd tonal balance, but it will get significantly louder and not pop your P sounds.

Koz

Thanks, Koz!