low sound after recording

I downloaded audacity to 2 different laptops. I plugged in my mic and recorded my message. When I tried to listen to the recording, it is very, very low. DO I need a speaker on the laptops. Both laptops have great speakers and are not on mute. I just can barely hear my self when I click onto play. :cry:

Audacity has graphics to tell you the proper volume during recording (attachment below).

The bouncing sound meter should, on occasion, make it up to -6 on the graph and the blue waves underneath it should look about like the illustration. The blue waves will change with the quality of your voice, but they should be about that size.

A similar set of bouncing sound meters will tell you the volume of the playback and they should look roughly the same.

If you have a recording where the blue waves are almost flat (or are flat) and the sound meters bounce toward the left instead of the right, you can use some of the effects tools to increase the volume.

Select the whole presentation by clicking just above MUTE. Effect > Amplify > Set the second number, New Peak, to -1 instead of 0.0. > OK.

That better? You should make an effort to see why your presentation is low. If it’s too low, it may be hissy and have other damage.


You are correct. My blue lines are flat. But I went to Effect > Amplify . I did not have any numbers to set. None.

First, confirm you’re in Audacity 2.1.1. There are “latest” Audacity programs which are not supported. Help > About? Your Audacity is going to be slightly different from mine.

2 different laptops.

Describe them. Which Windows?

I went to Effect > Amplify

You didn’t say you selected the whole show. You can’t leave out any steps or the tools won’t work right.

Click just above MUTE (on the left) and the whole timeline should turn gray. Then Effect > Amplify and you should get a panel similar to the attached graphic (scroll down).

Screen Shot 2015-11-19 at 10.39.38.png

I did re-download and everything appeared like you said. Is there away to keep the New Peak at a-1 instead of doing it after each recording because this is now what is happening. I have to record then change to -1.

Is there away to keep the New Peak at a-1

No, but the absolute need to use Amplify usually means the live recording is too quiet. Pick a performance and tell me about where the sound meter is bouncing before you applied Amplify.

Like I posted above, your live recording sound meters should be bouncing around -6. If they are significantly lower (quieter) than that, then you are not creating a normal show. Effect > Amplify is correcting for a bad recording. If you made a good recording straight out of the gate, you wouldn’t need Amplify for every recording and the -1 setting wouldn’t have to stick.

Describe what you’re doing in detail.

I plugged in my mic

Which mic? How? USB microphone? Blue Yeti? Snowball?

This kind of thing happens to new AudioBook readers all the time. ACX/AudioBook has a robot that automatically checks for basic sound standards and bounces the problem submissions.


I’m describing sound jobs that have to interact with other people or companies so standards and interchangeability are important. If your application doesn’t have to do that, you may not have to be surgically accurate in your voice volume.

What is the application?