low recording level...

How come… everytime I make a recording, the result is a very low (in db) recording… the resulting line never waivers more than one click above or below the line… I was expecting more of a wave that takes up the whole track… vertically, that is…

By the way… everything sounds good at the mixing board…

I am running 1.304 Beta… on a windows platform.

Even when I export as an MP3 the result is very low in volume… How do I change the default vol level so I can actually see what I am doing without distorting the sound itself.



Use the normalise function in the effects menu on your quiet tracks, this should increase your waveform so that it maxes at -3db (it doesnt have to take up the whole track vertically). After that if you want it a little louder use the gain slider on the left to increase the volume some more, just make sure that you dont push it so loud that it starts to clip (you will get distortion). The only problem with recording at very low levels and then increasing the volume is that it will bring up the volume of everything. i dont know what you are recording but say you were recording you singing and you had the mic close to your computer. when you increase the volume of you voice this is off course going to increase the volume of any sounds around you such as the fan on your computer (i used to have problems with noisy birds outside my bedroom window that thought they would make a guest appearance on my recordings he he). Therefore it is much better to get a reasonable volume going into the computer. If you can, run your stuff through a mixing desk and then into audacity, or check your computer settings ie mic input vol.

There are other things you can do to boost volumes such as the amplify effect and changing your eq, compression etc (all of which can be found in the effects menu), Have a look through some of the tutorials if you are unfamiliar with these things. Copying your tracks will also boost your volumes and you can play with eqs on the individual (copied) tracks to get a fuller sound.

It is difficult to make the overall volume match that of modern cds but you can get it close enough.

good luck

Thanks meakey…

I will play with the effects…

Just so you know… I am usually recording just voice interviews… over the phone and in an closed office.
For the phone recordings, I am using a THAT-2 from JKAudio to have the voice go directly into the mixing board (Behringer 1204) and then from the mixing board into Audacity.
For the in-office recordings, I am using a wireless microphone (or a desk microphone) that lead into the Behringer and again into the Audacity.

You are correct, I don’t want to have an initial low recording because it the just amplifies all the ambient noise during POST.

Any other suggestions?



I forgot to say have you checked the input level slider on the mixer toolbar


To adjust the input level itself, you use the right-hand slider (by the microphone symbol) on the Mixer Toolbar:

if you havent tried this it should fix your problem, either that or just increase the master volume on your mixing desk.

If anything runs on batteries then check that they are not going flat.

thats about the limit of my experpertise sorry, i hope you can fix your problem

The mixer toolbar in Audacity is not supported by all hardware - many new audio drivers do not work with it. The best way to adjust the recording level is with the Windows Mixer http://audacityteam.org/wiki/index.php?title=Mixer_Toolbar_Issues

Some audio devices (particularly on-board sound) have their own control panel/mixer that replaces the Windows Mixer and you then need to use that instead.

To access the Windows Mixer, double click on the speaker icon in the sys tray (near the clock). Note that it has 2 pages - one for playback and one for recording.