Low Levels; Is My Mic Screwed?

Hey, everyone. Just getting into recording for podcasting and suddenly having some problems after everything was going smoothly.

I was trying to record some streaming audio to use (with permission) for my podcast and went through the tutorial. I toggled software playthrough, set the Audio Host to Windows DirectSound, set the Recording Device to my Yeti since that’s also where my audio comes through to the headphone port, and clicked to start monitoring with music playing. It instantly spiked into the red which I knew was bad so I quickly stopped and shut down the program.

I tried again by setting the Recording Device to Windows WASAPI and the Recording Device to Speakers (Yeti Stereo Microphone) (loopback). Tried to monitor and it did the same. Into the red, shut it down.

At that point, I quit trying this method and just downloaded a separate program to capture audio with no mishaps. But then I went to record my voice with the same settings I’ve always used and the recording was far quieter and sounded very flat. Below is a photo of two recordings. The top is something I’d recorded a week ago. The bottom was done just now. They’re both done with same Audacity settings, same microphone, same mic settings, same distance from the mic, same speaking volume, and speaking the same words (podcast intro). Yet they’re clearly not the same. I cannot get the mic to record with the same quality and volume as it did before this. Did I wreck the mic with my loopback thing? Please help!


I should also mention that it still sounds as it should when monitoring through headphones. But the recording doesn’t sound nearly as good.

No, that’s a picture from you Poker blog.

Software playthrough should be off (not selected). Turning it on may cause feedback (loud squeal) or echoes.

Not sure what you mean by that, but your headphones should be plugged into the Yeti. That’s the only way to monitor the recording without a delay.

The “WASAPI loopback” is only for recording sounds that are playing on the computer, not for recording external sources such as microphones.

Unlikely. It’s obviously not a good thing to have screaming feedback, but I’ve never known it to cause physical damage (and we’ve all done it at one time or another). More likely it’s just your settings that are wrong.

As you are on Windows, I’d suggest that you reset everything and start again from the beginning. Resetting Audacity is easy on Windows - just reinstall Audacity and select the “Reset Preferences” option when it appears during the installation.

After reinstalling, reboot your computer, turn down the recording and headphone levels on the microphone and connect the microphone to your computer.
Launch Audacity (confirm that you wish to reset Preferences) and select the USB microphone as both the recording and the playback device in the device toolbar. Leave the “Host” setting as MME. Connect your headphones to the Yeti and adjust the recording and headphone levels on the mic (refer to the Yeti instructions).

This tutorial in the manual is using a different mic, but has some useful information for Yeti users that want to do overdub recordings: http://wiki.audacityteam.org/wiki/Overdubbing_with_a_Samson®_G-Track_USB_Microphone

Haha, sorry, I must’ve clicked the share link for the wrong image. Here are the recordings: http://i1187.photobucket.com/albums/z400/ButcherShopVW/Audio%20Levels_zpsivnt1j94.png

Thank you very much for your long response. I think turning on software playthrough was the problem. It said to select it in the tutorial, but I guess it assumes it was already on. The WASAPI loopback is probably what I was looking for then, because what I was trying to do at the time was recording sounds that were playing on the computer. Anyway, this doesn’t matter since I’m using a separate program to record streaming audio now when I need to.

Before I saw your response, I uninstalled and reinstalled Audacity with no improvement, but I didn’t see anything about Reset Preferences. Maybe I’ll do it again and watch for it.

I plugged the Yeti into my laptop and fired up Audacity there and it recorded with no issues. So it’s not the mic. Must be an Audacity settings thing or potentially fried the sound recording part of my sound card? As you can clearly tell, I’m not tech savvy in this field, so I’m probably saying things that make no sense to those of you who know the proper jargon. Sorry. Thanks for your patience and your help.