Loud hiss/feedback recording 2nd track

My apologies if this has been posted before - I had a quick look.

I can record a single track direct from my guitar via a Line 6 UX1 into Audacity with no problems. The playback is exactly what I have played. I can also drop an MP3 backing track with no problems.
Recently when I’ve gone to record a 2nd track whilst the 1st track/backing track is playing, it just records a loud hiss. This never used to happen!
It’s like the input signal is too high as the hissing reduces if I turn the volume of my guitar down. If I try to record its just a mix of hissing and the guitar.

It’s really bizarre as track 1 records fine on its own. It’s only when I add an extra track to record over it, it gets this interference. Even with no guitar plugged in and you hit Shift R to record - there’s a hissing picked up.

Any ideas how to rectify this?



When you plug the USB interface into your PC, Windows may automatically switch from its default microphone to your guitar. Conversely, when you unplug the USB interface, or if there are any glitches with it, Windows may change the default input back to your microphone. This happens in most cases without Audacity being aware of it, and could cause unwanted feedback. Exit Audacity and restart; or do Transport > Rescan. Check that your guitar is the still your input device.

Also, make sure you are selecting the USB device as your recording device. i.e. If you select “loopback” or “stereo mix” you create an internal feedback loop.

I can also drop an MP3 backing track with no problems.

We had a similar posting not too long back which resolved when the performer stopped using the imported backing track.


I get the hissing even if I ret to record a second track over a blank first track. Its completely clear on the first record. Shift R to open a next recording track and theres a hiss with nothing being played.

It fixed itself earlier! Recorded perfectly over lots of different backing tracks…

Tried it again now… the buzz is back!

Well, we know that we can get it to work. :smiley:

Now all we need to do is find out how… :confused:

A couple of things… Do you always listen with your headphones and are they always plugged into the UX1? Do you always have the Mic Gain all the way down? Have you tried using a different USB cable? Do you have the most recent drivers installed? see Line 6

We can try an oblique test. Audacity will play back any number of backing tracks at the same time to your headphones. This is what lets you sing four-part harmony to yourself. Keep accumulating voices.

Does it still do that if you have two or more backing tracks? Does it get worse or better?

Does this noise ever settle as a sound track? It doesn’t, right? It’s always a live presentation distortion.

Audacity > Edit > Preferences > Recording > [X] Record on a new track. Set your preferences so that is the only thing checked on that panel.

Make several recordings and you should get several new clean recordings one above the other and hear nothing in the headphones.

Play the bunch and you should hear all of them and the playback should follow the SOLO and MUTE buttons.