Loss of front end of timed recordings [SOLVED]

I am recording cassette tapes using the latest version of Audacity / Windows 7. I am using the timed recording feature of Audacity to start and stop a recording and exporting as an audio file. About 10% of the front end of the file is missed every time. This never happened in earlier versions of Audacity. Can you suggest a solution?

Please, give us all three numbers of your version of Audacity (see the pink panel at the top of the page). Different sites (not controlled by us) have different version of Audacity listed, so we have to ask.

You can obtain Audacity 2.1.1 supplied by us from: http://audacityteam.org/download/windows.

Not without knowing what version of Audacity you are using and exactly how you are exporting and to what format.

Is the recording correct before you export it?

Be sure to use File > Export Audio… not File > Export Selected Audio… .

Where are you playing the file when you find it is short? What happens if you drag the exported file back into Audacity? Is it the correct length?


The version of Audacity that I am using is 2.1.1. I used the .exe installer, not the zip.

Since my first note, I repeated a recording without using the timed recording feature. Exactly the same problem arose, so the problem is not related to the timed feature.

When a recording is completed and the “stop” button is clicked and the “go back to the beginning” icon is clicked is clicked, 10 - 20% of the front end of the file has disappeared. This is before the file is saved as an audio file. I tried a test with recording for maybe 2 minutes with the same tape. The front end of the file was intact. Somewhere during a long recording, a large part of the beginning of the file disappears. This has happened several times

I hope this better describes the issue that I am having.

Any suggestions that you can offer will be very much appreciated.

Jon Thunberg

How long is a long recording? Do you have enough disk space to record for more than a few minutes?

You can open Edit > Preferences… then “Directories” to see the temporary folder that Audacity uses when you record without saving a project first. You can see the amount of disk space on that drive.

When you start recording, a message at the bottom of the Audacity window tells you how much recording time you have remaining.


The recording is 50 minutes. I have 500 GB of free memory so available capacity is not an issue.

I ran a recording test with the same tape which had shown the same problem,i.e., loss of 10+ minutes at the beginning of the 50 minute recorded file.

(!) On side A: Every 10 minutes I paused the recording and checked if loss of the beginning section had occurred. No loss occurred over the 50 minutes.

(2) I rewound the tape and did another uninterrupted recording of Side A. No loss occurred.

(3) Side B was recorded. Again, 10+ minutes was lost from the beginning of the recorded file.

Audacity does not record to memory. It records, as I said, to the temporary directory specified in Directories Preferences. What is the exact location of that directory? Before recording, how much space does Audacity say is on that drive?

When you begin to record side B after recording side A twice, how much recording time remaining does Audacity say that it has?

Are you sure you obtained 2.1.1 from http://audacityteam.org/windows?

When the recording is “lost”, does the total length of the track reduce, or is the lost part changed to a flat line?

If the lost part is changed to a flat line, but you still have disk space remaining, you may have disk corruption. Or some cleanup application may be deleting your recordings for you. If a cleanup application is the problem, File > Save Project As… to your Desktop or Documents folder before you start recording.


I re-installed Audacity from the site you specified although I am certain that is the same site I used originally.

Taking your suggestion, before recording, I saved to an Audio Project folder on the desktop. This completely solved the problem. When the recording is finished I export as an audio file. That works every time.

Thank your very much for your several responses and providing the solution that I needed.