Loss of all sound on Mac

I installed Audacity from CD and later from latest version update on my iMac (Mac OSX 10.9) and now I have no sound on the Mac, in spite of my Sound settings not having been changed. there is ofncourse no sound also on Playback of a recording.

Ignore my last post as I have solved the problem.

If you solve a problem, it helps other users to say how you solved it. :wink:

Was it because it’s a USB recording device and system playback sound was set to use that?

Or because you plugged headphones in and the Mac’s headphone’s port did not disengage when you removed the headphones?


Can whomever solved their Mac sound problem please explain the solution. I can get my turntable to work on other apps but not Audacity, which I prefer to use. Thanks.

Is this a USB turntable? If so, read Recording with USB turntables or USB cassette decks - Audacity Manual for the correct settings.

If the problem is that you don’t have playback sound in Audacity, try opening Device Toolbar and set the second (output) box to built-in audio.