location of .au files

All of a sudden my .au files all appear in the same folder alongside my .aup file instead of being in their own projectname_data folder.
I wonder why, and how I can correct this.

Move the AU’s back in the _data folder, but leave the AUP file outside the _data folder.

Audacity won’t see the AU files unless they are in the _data folder.

Open the AUP file to open the project. Do not move, delete or rename the AU files.

Do not rename the AUP file or the _data folder.

For more information:
Managing Audacity Projects .


Thanks Gale, but as far as I can remember there was not a _data folder, and everything worked normally.
The worry is that with a 40-minute recording we got our working folder cluttered up with about 1500 .au files.
That’s a nuisance as we have several .aup projects at the same time.

If you saved a project (AUP file), then you can’t even open that project without the _data folder.

If you quit Audacity and restart it, then record, you still get AU files created. In that case the AU files are in the Audacity temporary directory (look at Edit > Preferences: Directories for where that temporary directory is). Don’t set that temporary directory to a working folder where you save projects.

Please see the pink panel at the top of this page. What version of Audacity are you using? Please update to the latest Audacity 2.0.6 from Audacity ® | Download for Windows .

If you are using an obsolete version of Audacity it is possible that a bug in Audacity can move AU files around if you have many AUP projects open at the same time in different Audacity windows. Is that what you mean?

If you use 2.0.6 the chances of that bug appearing should be almost (but not quite) nil.


Thanks again Gale.
I suspect the problem is indeed setting the temporary file location the same as the working folder, as you have kindly suggested.
The trouble occurs at our recording studio, used by several volunteers to produce a talking newspaper for visually impaired.
I’ll do the necessary adjustments next time I am there.
Thanks again for your help.