Localization is not possible (EN-> FI)


I can’t change the current language. There should be a tab for it (Menu: Audacity->Preferences (new window)->Language). Well, there are following sub ‘menus’ in this new window: Devices, Playback, Recording, Quality, interface, Tracks,
Import/Export, Extended Import, Projects, Libraries, Spectrograms, Directories, Warnings, Effects, Keyboard, Mouse, Modules. So, how to change current language? this new AC should automatically use the host systems language which in
this case is finnish. I used to have 1.2, 1.3 and 2.0.0 -versions and they localized nicely. I can live with english interface but it’ll take some time to use to it.

Does any other mac user have similar problem?

  • K

please see this FAQ: http://manual.audacityteam.org/o/man/faq_about_audacity.html#language

I have seen this already. Did not effect in my case because there is no “language” selection in menu as described before (the long list of menus). Also, I can’t find audacity.cfg -file which I checked in first place.
Any other hints? :wink:

  • K

Problem solved…
I used AppCleaner and installed Audacity 2.0.3-alpha-Dec 27 2012.
It worked with this menu thing. I repeated the uninstall with AppCleaner and re-installed Audacity 2.0.2.
Now it works fine! :smiley:
Seems like there’s a problem with my mac. :frowning:

  • K