Local Monitoring Turns Off When I Hit Record

Team, I’m running Mac OS 14.2.1 and Audacity 3.4.2 with an Amazon Basics USB condenser mic with local monitoring through headphones.

When I hit record, the local monitoring drops out, though it does record the audio. I can only get the local monitoring to come back by unplugging and plugging my mic back in.

Using “Audible input monitoring” works, but has too much delay.

I’ve tried with my system audio as Amazon mic as input and output. And I’ve tried with system settings using different devices. But in both cases my Audacity Input and Output are the Amazon mic.

  • Under the “Input” tab, select “Amazon Basics USB Microphone” and click “Format” to confirm it’s set to the correct sample rate and bit depth.

Go to System Preferences > Sound and make sure your Amazon Basics mic is selected for both Input and Output under the “Headphones” tab.

I was having the same issue. I’m running a Mac Studio 14.2.1 with the M1 Ultra. The only thing I could find that worked was to go back to an older version of Audacity. I just kept trying different ones working back till one started to work for me. It ended up being v3.1.3. I hope this helps.

This topic was automatically closed after 30 days. New replies are no longer allowed.