Local help will not open-Appimage 3.2.1

I am using Linux Mint Cinnamon 2.3 and Audacity appimage 3.2.1.
Downloaded and unpacked audacity help 3.2.1. The folder structure is help/manual/index.html. Have placed this in usr/share/audacity (having had to create the audacity folder).
Have also tried placing the help folder in usr/local/share/audacity.
Clicking on help and then on manual the web help page opens in Firefox not the local manual. There is no option in Audacity to choose between web help and local help
I can open the index.html file in usr/share/audacity/help/manual without any problem by using Firefox directly.
This is not a big deal just slightly annoying.
With Audacity and Firefox open, the output from the Audacity log is as follows:
16:47:27: Audacity 3.2.1
16:47:27: sqlite3 message: (1) no such table: project in “SELECT 1 FROM project LIMIT 1;”
16:47:27: Error: Failed to load shared library ‘libavformat.so.59’ (error 0: Success)
16:47:27: FFmpeg libraries loaded successfully from: /lib/x86_64-linux-gnu/libavformat.so.58.29.100
16:47:33: Help button pressed: PageName Main_Page, releasePageName index.html
16:47:33: webHelpPage https://manual.audacityteam.org/index.html, localHelpPage /tmp/.mount_audaciVEYYwi/share/audacity/help/manual/index.html
With Audacity and Firefox still open, the help folder and it’s contents do not exist anywhere in the location for the local help stated in the log.
If anyone can help I would be grateful.

I think the option to access a locally installed manual directly from Audacity has been removed.

I’ll check to see if I can find any way make it work, but I’m not optimistic.

Sorry but it appears to be impossible to link the Audacity release AppImage to a local help file.

The problem is that the app looks for a local help file in:
where “xxxxxx” are random letters, and “/tmp/.mount_audacixxxxxx/share/audacity/” is a “Read-only file system”.

If Audacity 3.2.0 is built from source, then it is possible to link to a local file, even though the option has been removed. To do that, you need to manually add


to the


section of audacity.cfg