little help please

Hi , first time poster.
Have audacity version 2.1.2 and FFmeg v0.6.2.
I am having trouble importing MPEG4-audio.
I’m importing audio from Sample Tank (Ipad 2) and there are no problems playing it in Windows Media Player.
Any thoughts.

The notes seem to suggest FFMpeg 2.2.2 is appropriate for your software versions.


Thanks for the reply , my bad , should have read it more closely.
Have audacity 2.1.2 and FFmpeg 2.2.2 , but still no go with importing MPEG 4 Audio.
Followed the help guide with “preference”–select etc—still no go.
Any further thoughts.

If you’re using Sample Tank inside the same machine that’s running Audacity, you might try setting up the machine so Audacity can record “sound playing on the computer,” and not use the file system at all.


Also here.


If you are still stuck please do two things.

Download “MediaInfo” from Get the version without installer, because the installer may have malware or adware. Show us the MediaInfo text output for the file that has a problem.

Show us Help > Show Log… top right of Audacity after trying to import the file.