Line in/ mic in

Hi can someone please help me. I have the new version 2.0.2 but when I try to set up I don’t have the option of selecting line in/ mic in my preferences and devices! The only options I have is stereo mix and Microsoft sound mapper-input. Has anyone had this problem???..any response would be greatly appreciated.

You posted in the Mac forum, so now you get to tell us exactly what computer you have and which version of which OS, Koz

Go to “Sound” in Windows and enable the mic and line in (if there is a line in) . See here .

if you are on Windows XP, scroll down that page a bit further for the XP instructions.


If you don’t have a stereo line-In (and many Windows laptops don’t), then you can use a Behringer UCA-202 or equivalent to provide it.


Hey thank you for your replys.

Gale that worked straight away thank you so much I have being trying to work that our for too long now!!

Thank you