Line in disappeared in audicity

Hello Fellow thinkers,
I have a problem in my Audacity audio program version 2.3.2. I want to record a song that is on my cassette tape deck with Audacity. See my attachment. I then choose MME Line in (Realtek High definition). But the line in option is gone in the dropdown menu.
I have installed a new update version 2.3.2. In which lame mp3 is built in.
How come the line option in the second column has disappeared?
Thanks in advance.

Most laptops don’t have line-in… Does your computer have a line-in connection?

If it has a line-in connection, right click on the Windows Speaker/volume icon and go through the menus to find your soundcard/line input and make sure it’s enabled. …The exact steps to finding those settings will vary depending on your version of Windows.

Make sure something is actually plugged-into line-in or it may not show-up as an option

Dear fellow thinkers,
In the meantime, I have changed the settings in the Soundmixer in the taskbar to the recording devices. I have the Cd audio (Realtek High Definition Audio turned off. And I have the line input (Realtek High Definition Audio) enabled. A green checkmark is now indicated. I also increase the volume control. I have looked in your forum to the
Answer to the same question I asked about the line input that was gone. The answer to this has helped me to find the solution.
The question has therefore been resolved.
Thanks for your cooperation.
Gilbert :wink:
audacity test 3.jpg

Dear fellow thinkers,
I’m back here. The line in Device option is back in the input Roll menu. But when I connect the cable with the dual jacks of the line out of my cassette-tape deck to the audio line input and line output from the computer, nothing happens.
But when the cassette tape deck plays, no green modulation lines appear in the two channels of the modulation meter. In the channels of the icon with the loudspeaker no green modulation lines appear when the cassette tape deck plays. Also when I click on it no green modulation lines appear. In attachments I placed some print screens of the settings in the Windows Audio mixer on recording devices.
So you can see how the audio settings are identified in Windows sound devices. I set the slider to 0 in levels next to listen, so the micro is off. But how is it that the green modulation lines in the two channels with the speaker icon do not appear, and the volume signal does not indicate when the cassette tape deck plays?
Maybe you know the solution for this.
Gilbert :question:
audacity rood.jpg
audacity rood 2.jpg
audacity 4.png
audacity 5.png

May it have something with the “levels” configuration?
I’m talking about the setting visible in the latest of those screen captures.

Thanks for the reply. In The attachments you can see which cassette tape deck I have. You can also see the black and white audio cables(RCA) connected to another audio cable with a jack 3.5 mm and two RCA jacks.So when I put the audio cable with the RCA jack in the line input of the computer, there were no green modulation lines on the two channels of the mic metre. And the music was not recorded on the track. After some snooping on the internet, I discovered a page that said you had to connect an audio cable with a jack in the PC line in and two RCA jacks in the cassette tape-deck line out.
So I did so and everything worked well again.
gilbert :smiley:
cassettedeck 3.jpg
cassettederck 2.jpg