I just started recording so i’m not too sure what’s going on. but i 3 layers perfectly fine. then on the fourth the levels went way up. i was able to turn down the levels on the computer and then amplify the new recording. this works better because it’s not peaking, but there is still more ambient (fuzzy) sound than before. can you think of a reason the levels would have gone up or any ways of removing the unwanted sound? thanks!

One reason sound levels suddenly go way up for no reason is you like to record YouTube. The Windows settings to tell Audacity to record internet audio and the settings to do complex live, real-time production are very different. If you leave the Windows settings to record YouTube and start recording your microphone, the volume levels will go nuts in a big hurry.

One of the senior elves is working on a tutorial for overdubbing. There isn’t one yet.

Another possibility is simple math. You can only add music over music over music just so many times before you run out of headroom – the digital system runs out of numbers and can’t get any louder. Select all the tracks and reduce them all 6dB or so to get rid of the overloading – assuming you’re not suffering from something else. If you layer enough tracks and instruments, you may need to do it again later. As you said, you can always boost it back up to wherever you want it later.


hey koz.
thanks for the ideas but none seemed to work. i haven’t been doing any live recording to youtube or anything like that. and i opened up a new audacity file and the white noise was still there so i don’t think it’s an overall decibel issue.

and yeah even when i start with the levels incredibly low and amplify up it still gives me that hssssss noise.

i just don’t get it. it may have something to do with my mic? i don’t know what would have made the sudden change though. it’s reeeeally pissing me off though haha any other ideas are welcome!!! thanks again!

If you have a newer Windows computer, you may be fighting Windows Automatic Conferencing services. It’s getting more and more common.

Make sure this stuff is turned off.

Windows Enhanced Sound