Left channel recording to both channels [SOLVED]

I’ve seen this same issue posted here, but not with a solution that works for me. I’m running version 2.1.2 on Windows 10. I have 2 mics plugged into an Alesis Multimix8 USB FX, and trying to record one stereo track with the 1st mic panned hard left and the 2nd panned hard right. Although the signal from both mics are clearly heard on the monitors and headphones, only the left channel was being recorded. It recorded the first mic to both the L and R on the stereo track, but I got nothing from the second mic. As the name suggests, the mixer is plugged into the computer with a USB cable into a USB 2.0 port. It is selected as the recording device (labelled as USB Audio CODEC) and Audacity is set to record 2 track stereo using the MME host.
If I pan both mics to center they both record, but for the project I’m working on I’d really like to keep the mics isolated from each other to make the editing easier. Is there something I’m missing?

If I pan both mics to center they both record

That just means you squirted a little of the mute right mic into the active left channel.

clearly heard on the monitors and headphones

Which are plugged in where? I assume the mixer sound meters flash independently with the two microphones?


Well I started tinkering around with the sound settings in windows and found the problem. I opened Sound in the Control panel and selected properties of the device, clicked the Advanced tab, and there was a drop down menu under Default Format, that was set to one of the One Channel settings. I changed that to a 2 channel setting and everything started working like it should.

Exactly correct. I couldn’t find the info on that fast enough and I’m not a Windows elf.


It’s a common question and we have a FAQ for it: How can I record in stereo?.